Symptom
When sending an email via EQ you may receive the following System Message:
The following Error Occurred while sending our email
Server replied with invalid authentication response.
Cause
You are seeing this message because the email sending settings inside EQ are missing or incorrect. Your EQ administrator needs to have setup email settings to work with your company email accounts.
Solution
Your EQ administrator needs to check the email settings inside EQ. There is a Send Test Email button to help ensure the settings are correct.
Email settings can either be setup in 2 places:
-
System Config (where one email address is used for every user).
Click the System Config button on the top toolbar and select Email on the left side:
-
User Settings (where users send from their own address).
Click the arrow under System Config, select Users and then click :
In both screens there is a Send Test Email button that you can use to send email and ensure the settings are correct.
For specific instructions on setting up your email, depending on your email provider, see this article:
System Config: Email Setup
When you use the Send Test Email button you can send email to any address and see all of the mail server's logs during the sending. Some providers give helpful error messages, so you know if the username or password is incorrect, for example.
The test button in User Settings, showing the email server log:
NOTE: When you enter or change any email settings, you must Update, close and re-open EQ fully. Then return to the screen to use the Send Test Email button. (New settings are only applied one you re-open EQ).
Once you have completed successful test emails, you can Update all settings and restart EQ. You now know that the user's emails will send without error.